August 20: MPGv1 clusters in ORD-0 failed to restart
#August 20: MPGv1 clusters in ORD-0 failed to restart (07:19UTC)
While moving the underlying orchestration for our legacy Managed Postgres v1 service in ORD, some of the control-plane Machines didn’t auto-start (and briefly re-stopped), which prevented a number of ORD-0 Postgres clusters from restarting cleanly. Most clusters recovered quickly once the orchestration layer caught up, but a smaller set remained degraded because replica Machines could not be recreated, including failures returning “insufficient resources to create new machine with existing volume.” We resolved the incident by letting the control plane recover and then manually rescheduling/repairing the remaining affected replicas until all health checks were passing again.